Word 2003 - An oddity

  VoG II 21:52 16 Jan 05

Lately, if I open a new document, the insertion point is right at the top of the document, not about an inch down as it should be. I've checked and the top margin is set at 2.54 cm.

I have deleted normal.dot and tried Help/Detect and Repair - no difference.

Now the curious bit. View/Header and Footer, do nothing else, Close that - all is back to normal.

Not exactly life-threatening but any ideas?

  Technotiger 21:59 16 Jan 05

Hi, are you perhaps in Web Layout View? in that one curser is at top left.


  VoG II 22:06 16 Jan 05

Hi, no - Print Layout view.

  Technotiger 22:22 16 Jan 05

Me again - have just been experimenting, can't find any solution - curious indeed.


  Technotiger 22:41 16 Jan 05

Hi, think I have found it - hover pointer at top of blank page to show 'Hide White Space' - then click !!


  Eric10 22:44 16 Jan 05

Or Tools, Options, View tab. Under "Print and Web Layout Options" tick the box labelled "White space between pages (Print view only)".

  VoG II 22:48 16 Jan 05

Is already ticked, thanks Eric10.

  Djohn 22:48 16 Jan 05

Technotiger and Eric10 seem to have it VoG™. Double headed arrow at top of page will change the view.

  Eric10 22:54 16 Jan 05

I find that when the white space is hidden and you enter then exit "View Headers", as you mention, it ticks the box itself but doesn't save the setting for new documents. Check if it's ticked as soon as you start a new doc. If it is then I'm at a loss.

  VoG II 22:54 16 Jan 05

Sorted, thank you Djohn, Eric10 and Technotiger (in alphabetical order).

I thought I knew "stuff". :(

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…