Word 2003 + Date Autocomplete Problem

  Fastflys 19:04 29 Apr 05
Locked

My O/S is Windows XP Pro. I have Office 2003 installed.

In Word 2003 when I type [for instance] Friday 29th April 2005, as I type 2005, word's date autocomplete pops up but it is backwards I.E. 2005-04-29. If I press enter I get 29th April 2005-04-29.

Word Help says it will either autocomplete the American way [April 29th 2005] or as we in the UK are used to. So is there a way of formatting this date and if so can someone explain how I do this.

I don't really want to turn Autocomplete off.

  VoG II 19:07 29 Apr 05

Check the date settings in Control Panel, Regional and Language Options.

  Fastflys 19:18 29 Apr 05

"Check the date settings in Control Panel, Regional and Language Options."

Just checked: Both Long and Short dates are correct.

Region set for English [United Kingdom]

  VoG II 19:30 29 Apr 05

Try this: in Word, Insert/Data and time, click your preferred format and click the Default button.

  Fastflys 21:04 29 Apr 05

Nice one VoG - Problem solved.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…