Word 2002

  Dick Fernhe 00:08 13 Dec 07
Locked

Since re-installing Word 2002, language is set as Welsh which results in autocorrect of spellcheck impossible. I can change it temporarly to English but it reverts to welsh when I exit programme. How do I permantly change default language to English UK?

  Ben 216 00:33 13 Dec 07

But try (in Word) Tools --> Language --> Set Language

I have a box ticked called 'set language' if your PC is in Welsh as default then maybe it's picking up on that, so try unchecking it. You may also want to chec that your PC is not set to Welsh. You can do that through My Computer --> Regional/Language settings.

If it's still reverting to Welsh you can try setting your default document template (normal.dot) to English by opening it, changing the language and then overwriting it.

  Ben 216 00:39 13 Dec 07

I have a box called 'set language automatically'

To help find normal.dot have a look click here

  The Lenge 13:58 07 Mar 08

I, too, have been having problems with my spellchecker and have looked for 'normal.dot', but it doesn't appear to be on my computer.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…