word 2000 won't run after recovery on XP pro

  dwy 15:24 17 Feb 08
Locked

After running recovery discs and re-installing all my software. After installing Office 2000 it seems to install okay and excel,access and power point open okay,but when I try to open word I get the following "The feature you are trying to use is on a network resource that is unavailable" and use source C:\CABS\W2K\DATA1.MSI and the message "Cannot be found" It ran fine before and I have re-installed from the original discs many times with no problems.
Many thanks
David

  recap 15:31 17 Feb 08

click here it may help.

  PSF 20:07 17 Feb 08

I had similar when I transfered the system to a new hard drive. If you run this tool click here and remove Office. Then re-install office it should cure the problem.

  dwy 16:08 02 Mar 08

The above solution solved the problem,many thanks PSF,BUT I lost the task bar from Word only? tried looking at the disc again but to no avail, tried up dating files from the web etc,etc David

  PSF 20:36 02 Mar 08

Try right clicking the area below the top bar.
Choose customise and then make sure the menu bar option is checked.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…