Word 2000 will not spell check

  John B 17:59 22 Jun 04
Locked

It ignores all manner of incorrect spellings. I've tried repairing it; and I've also re-installed it.... but it still will not spell check the document correctly.

Please can you help

Win98SE by the way!

thanks

john

  howard60 18:06 22 Jun 04

you may have it set to american dictionary so go to tools - right click on spelling and then click on language

  Valvegrid 18:11 22 Jun 04

A friend of mine installed Zone Alarm 5 she ended up having all her documents being spellchecked in French! Have you installed it lately?

  whybe 19:48 22 Jun 04

Have you checked that spelling and grammar are switched on? Check in Word, Tools, Options and then Spelling and Grammar Tab. Tick appropriate boxes. I've inadvertantly switched them off in the past.

  John B 08:27 23 Jun 04

thanks for the advice...I've found the solution. Somehow (under tools, language,set language,) the 'do not check spelling or grammar' box was ticked. I don't know how though!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…