wont let me in to windows without password

  musichead 13:38 30 Dec 03
Locked

Please help i gave my mum my old comp about 6 months ago and she hasnt used it for the past 3 months, she has gone to turn it on today and windows 2000 (profesinal) is coming up but its asking for a password under our old username,When we had the comp we didnt have a password on it and she say she hasnt set one on there! is there a skelenton password that will open it? or what have we got to do to get it back up and running? please help

  johnnyrocker 13:40 30 Dec 03

have they tried escape/enter without entering anything? it just also might be asking re your original registration details.

johnny.

  musichead 13:43 30 Dec 03

Tried that still wont work

  Big Elf 14:19 30 Dec 03

The answers here may help click here

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…