Wont Boot

  ned3110 08:05 08 Aug 10
Locked

Hi all

My pc wont boot up, it just stops during POST. It displays the "detecting ide drives...." then stops!

please help

  Jollyjohn 08:28 08 Aug 10

Switch off, open the side of the case and carefully detach and re attach the leads to the drives.
When you switch on press the appropriate key to enter set up - usually F2 or Tab or Del.
Navigate through to the drives and check they are recognised.
Exit and reboot - saving any changes.

  birdface 08:46 08 Aug 10

Make sure the air vents are not clogged up with dust and fluff if so inside will also need cleaning out especially around the fans.

  Les28 09:55 08 Aug 10

When you say stops, do you mean it powers down completely, or do the fans keep running?

While case is open make sure the heatsink is securely seated on the cpu and if you switch on make sure heatsink fan is spinning OK.

Maybe worth checking RAM is OK as well, if you have more than one stick of ram, remove other sticks and just try booting with only one stick at a time, if no good, remove that stick and try with another one.

Plenty online about this kind of problem

click here

  ned3110 12:15 08 Aug 10

Thanks for your input, i got it working. Just needed to unplug and reconnect the hard drive.

Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…