won't accept driver update

  dark-horse 09:56 30 May 06
Locked

Have been trying to update the driver for a 2005 MCE remote control from the default eHome to a downloaded MCEIR.sys from the green room (so I can use HIP software). However, when I try to do this the computer tells me the file I am selecting does not contain any information for the hardware. I have tried two different downloads and still get the same response. This should be easy, what am I doing wrong?

  Eric10 10:48 30 May 06

I confess that I don't know the first thing about the 2005 MCE but have just found this click here and wondered if you had seen it and if it may be helpful.

  dark-horse 17:28 30 May 06

Many thanks for the reply. The link you sent is the one I have been using.

  Hertz Van Rentyl 20:19 30 May 06

Have you got the Version 2 remote?

  Hertz Van Rentyl 20:25 30 May 06

Perhaps the forum may yield some ideas
click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…