Wndows XP and shutdown

  Petish 16:26 27 Nov 03
Locked

Windows XP restarts when I try to shut down. This, according to Microsoft, was a problem if you have Roxio Easy CD creator 5 installed. I do not have this. When I shut down my computer it always restarts again but shuts down at the second attempt if I do not go into any programs.
No error messages appear but it is annoying.

Has anyone had this problem?

  JIM 16:57 27 Nov 03

For a start I would check your systems files to scan all protected files to verify their versions are correct first.

sfc /scannow from the run command.

  plankton 17:02 27 Nov 03

It sounds like (but might not be) a program that you're using is opening a device which could be used to restart you PC. USB, Network, Firewire.. something like that. Before you shut down do a "ctl/alt/del" and see what's still running. It may be taking the initial attempt to shutdown to close down completely. (Then again it might not be, but it's only a suggestion at this stage)

  exbrat67 11:36 30 Nov 03

I had a similar problem but had Roxio Easy CD installed. Eventually found that the trouble was caused be an Adaptec combined USB and firewire card. This card caused the problem even with the drivers uninstalled. Card went in the bin - expensive experience.

  dazzling (work) 11:55 30 Nov 03

i had a similar problem cant remember exactly but somewhere i think in advanced power managment theres a tick box that says restart computer if incorrectly or fault on shutdown something like that.if you untick the box it will stop rebooting it worked for me anyway.darren

  dazzling (work) 12:00 30 Nov 03

found it try here click here hope its of some help ignore above.darren

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…