barryoneoff.co.uk 12:44 26 Apr 12

Recently, every time I have a restart this file hogs all the RAM and brings the PC to almost a standstill. I can disable it with WinPatrol but it takes a long time because there is so little RAM available. I don't know what strarted this fault lately. Anyone know how I can stop it happening?

  xania 12:55 26 Apr 12
  barryoneoff.co.uk 13:02 26 Apr 12

Windows 7. Thanks for the links.

  barryoneoff.co.uk 13:17 26 Apr 12

Thank you xaniathank you. The first link did it. If anyone gets the same problem simply click "run" on the start menu, enter "msconfig", go to the services tag and uncheck the relevent box.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…