WMP11 wont play DVDs

  AL47 11:58 05 Jan 07
Locked

When i try to use wmp11 with a dvd only the sound plays, other programs seem to play them.

i have downloaded new codecs, reinstalled it, but it still doesnt work. it plays other formats like avi, mpeg fine and it used to play dvds, have i deleted something?

Please help

  rosierd 11:59 05 Jan 07

Have you tried to download divx codecs ?

  AL47 12:05 05 Jan 07

it plays avis ok, i downloaded and installed a whole pack of codecs from k-lite

  rosierd 12:07 05 Jan 07

Yes well specifically i think it might be divx codec click here or something like that but i think that might solve it if you dont mind me asking where is the source of the video that way i might be able to asses the problem easier :)

  AL47 12:12 05 Jan 07

Its dvds that dont play, and they do work on other players

what do you mean by source?

  eedcam 15:14 05 Jan 07

AL47 Methinks rosierd is still celebrating the New year I'm curious what Divx has to do with Dvd's.Incidentally they wont play on my wmp11 just tried though would never normally use that anyway.

  Angry Kid 15:22 05 Jan 07

Glad to hear that someone has the same problem as me.

I was advised in this forum to use :
click here

It works a treat for me and cuts out the hassle.

Good luck

Angry ;)

  Stuartli 15:46 05 Jan 07

Have you also Enabled DVD in File Types? (WMP>Tools>File Types tab)

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant