wmp won't start up.

  elbecko 13:08 PM 26 Jul 11

the wmp used to start up and play any cd i put in the drive, but now its not doing that at all. is their a way to change this?

  northumbria61 15:39 PM 26 Jul 11

With your disc in your drive try right click and select "Open Auto Play" You can make the necessary adjustments from there or via Control Panel.

  elbecko 17:47 PM 26 Jul 11


i clicked on the autoplay tab and selected music files in the 'content type', actually it was already selected. it didn't change the problem.

i then ticked 'select action to perform' to play in wmp, but that hasn't helped either. i've always had the 'prompt me to choose an action.'

so i'm at a loss as to what to do. i've done a search for any possible answers but they've been no help.

  northumbria61 11:03 AM 27 Jul 11

Have a look in Services. There should be 2 entries for Windows Audio. Check to see if they are "started"

  elbecko 04:02 AM 28 Jul 11

thanks. i actually don't know what or where 'services' is!

  rdave13 04:48 AM 28 Jul 11

Start- Default Programs- Change AutoPlay Settings. Remember to click on the save tab after you change the settings to WMP.

  elbecko 11:52 AM 28 Jul 11

i went to start, set program access and defaults. is that right? i couldn't find Change AutoPlay Settings.

i tried to uninstall wmp but it would only roll-back to the previous version. what is a good media player to download? one that can rip as well as play cds/video?

  elbecko 14:24 PM 28 Jul 11

well i've just downloaded a cd ripper and also the vlc media player, guess what? neither know when i put a cd in the drive. i've tried cds i've burnt and also shop bought ones, but no recognition with either.

i'm at my wits end!!!

  rdave13 15:35 PM 28 Jul 11

What operating system o you have?

  elbecko 17:27 PM 28 Jul 11

oh yeah, that would help wouldn't it?

xp home.

  rdave13 17:44 PM 28 Jul 11

Try this,

In Set Program Access and Defaults select 'custom' and select WMP as default.

Right click the (empty) dvd drive in 'my computer' and select 'properties' then the AutoPlay tab. You should have options there.

More info, link


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

See immersive artist and storyteller Chris Milk speak at London VR event

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…