wmp wont burn movies

  redsusan 19:01 30 Oct 05
Locked

I am trying to burn a movie using WMP bit keep getting this error 0xc00d11AB with the message windows cannot copy files to the recordable disc, why? i have tried using different disc and at a lower speed, any suggestions please.

  Diodorus Siculus 20:04 30 Oct 05

SitePoint Forums - CD Burner Problem-0XC00D11AB
"If your on Windows XP run Windows update. There is an update patch for issues pertaining to burning CDs. Might clear up the problem for you."
click here


windowsmedia player Error 0xC00D11AB
click here

  Diodorus Siculus 20:06 30 Oct 05

0xC00D11AB - Burn CD Error Solved!
"0xC00D11AB - Burn CD Error Solved!"
click here

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…