WMP Problem

  birdy11 22:35 19 Dec 07
Locked

I have Windows XP. The latest update changed WMP10 to WMP11. This has caused me to lose some codecs. I would like to go back to WMP 10. Can anyone help me to do this.
Grateful for any help provided.

  brundle 23:41 19 Dec 07

Have you looked in Control Panel/Add Remove Programs?

  Jim_F 10:12 20 Dec 07

If its only codecs that are troubling you my experience is that WMP11 works with all those I've used previously - including those for WMP9 and third party codecs so it may be easier just to reinstall those you need.

You may also need to make sure WMP is using the correct codecs. Some AV apps install codecs that are not fully interchangeable so any version of WMP could encounter problems according to what was installed and in what order.

There is mixed advice on how to uninstall WMP11 but I'd go for system restore or a clean install.

  Kemistri 10:16 20 Dec 07

click here if you need any new codecs. No doubt others will suggest the same source.

  Jak_1 10:50 20 Dec 07

All the codecs you need are here:

click here

  Jak_1 10:51 20 Dec 07

Whoops, same addy, din't notice.

  birdy11 16:23 20 Dec 07

Many thanks to all who replied to my plea.
I downloaded some codecs but they didn't work (maybe my inexperience didn't help).
Iwent into Add/Remove and thid rolled me back to WMP10. Thanks once again for your suggestions.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…