WMP problem

  portofcall 23:30 12 Apr 06
Locked

Have business plan with small wmp film clip which worked perfectly until computer crashed and had to re-install windows xp. Pics/graphs/and text work perfectly but film clip gives "cannot find codec" ........whew, this clip is important to presentation......where has it all gone wrong?

Thanks

  skidzy 23:33 12 Apr 06

Try this first click here

  johnnyrocker 23:34 12 Apr 06

do you still have the file on the system?


johnny.

  portofcall 07:07 13 Apr 06

Yes, still have file on hard drive from CD backup. Opened file, moved wmp film clip to desktop and tried to run....same result.....

  johnnyrocker 09:29 13 Apr 06

the clip may somehow have become corrupt, download free vlc player from click here and if that does not play it then i would say the file is corrupt beyond use.


johnny.

  Eric half-a-bee 10:09 13 Apr 06

Install G-spot click here to identify which codec you need, then Google for it. The application will also tell you if there is a problem with the file.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…