//some 3rd party need geo

WMP and Help and Support not working

  slow learner 17:22 04 Feb 05
Locked

I have WXP Home (SP2)and get the error message 'an internal application error has occurred'. Reinstalling from the MS site results in the same error message having almost completed the download. Attempting to go to my previous restore point is impossible as Help and Support is also not working, it shows the error 'Window cannot open Help and Support because a system service is not running. To fix this problem, start the service named 'Help and Support'!!! The only things recently new on my PC is my boys are now using MSN (I must put in some controls!) and I installed eScan Win 1.27 from a PCA disc recently - but even though I backed up my data and created a new restore point before installing it I can't get to the restore point to see if this is the problem. Any ideas welcome.

  VoG II 17:27 04 Feb 05

Start, Run, type in

C:\windows\system32\restore\rstrui.exe

and click OK to launch System Restore.

  slow learner 18:53 04 Feb 05

I get the system restore window up, but its blank!?

  VoG II 18:56 04 Feb 05
  slow learner 12:51 05 Feb 05

The download was ineffective and I was unable to follow the instructions in the other options as it also appears that Backup has ALSO disappeared from Start/Accessories/System Tools!!!

  slow learner 13:17 05 Feb 05

The download was ineffective and I was unable to follow the instructions in the other options as it also appears that Backup has ALSO disappeared from Start/Accessories/System Tools!!!

  Fruit Bat /\0/\ 13:36 05 Feb 05

Start - run - services.msc - highlight help and support from the list -right click -propeties -change startup type to Automatic - click start in service satus.

Help and support should now run if not it will run next time you reboot.

  slow learner 14:08 05 Feb 05

It was disabled so did as you suggested and tried to run before and after boot (twice) but no joy. Went back and checked it was disabled again but no so. Also noted that Search (under Healp and Support)window also comes up black (except that daft dog!).

  slow learner 14:11 05 Feb 05

Less haste more pace.

  VoG II 14:14 05 Feb 05

Did you try the procedures in click here

What has Backup got to do with it?

Backup is not installed by default click here

  slow learner 18:18 05 Feb 05

When I did attempt it the first lines of the procedures warn me to Backup before proceeding. As you see I cannot Backup either so did not proceed in fear of making matters worse. I would like to have tried to manually install backup from the location on the Windows XP Home Edition CD-ROM but I only have the system restore CD-Rom and it isn't on there as far as I can see. Am I missing something?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…