WMP can't find files.

  muddypaws 19:42 13 Aug 07
Locked

My WMP cannot find quite a lot of files, because it is searching G drive to where I originally duplicated them from C. I subsequently deleted them from G. I can play them OK by accessing the C folders.
If I go to wmp/options/ search for media files will it just correct the path by finding the missing ones on C. Or do I have to delete the entire library first. I don't want to finish up with two of everything! as I have 22gbs of music!
Thanks.

click here
re index media player

  muddypaws 22:37 13 Aug 07

*THE RAVEN*
Thanks have done 'run' and I have three entries with the WMP logo against them.
1.Currentdatabase 219.wmdb 14632kb
2.Currentdatabase 59R.wmdb 7360kb
3.wmpfolders.wmdb 25kb
Do you know if I delete all three? Or just the database ones.?
There is also a folder 'Transcoded Files Cache' which is empty.
Thanks for your help.

Wmdb is the media player file extension for database purposes only,it wont delete the actual file,so if you delete all three and then rebuild the database ,you should only have a library built from files in their current location.
All three have the wmdb database extension,therefore you will only get duplicates on rebuilding the library if there are duplicates currently on your hard drives.
If in doubt set a system restore point that you can revert to.

  muddypaws 09:12 14 Aug 07

*THE RAVEN*
Thanks for that.
Will do as you say.
Will leave thread open for a day or so.
muddypaws.

  Batch 09:23 14 Aug 07

I'm using WMP10 and just have CurrentDatabase_219.wmdb in C:\Documents and Settings\Username\Local Settings\Application Data\Microsoft\Media Player

Whenever I want to recreate the library I just delete this and let WMP rebuild.

I seem to recall that other versions of WMP used a different number in the database name (so Currentdatabase_59R.wmdb might be from another [older] version and just hasn't been removed).

  Batch 09:41 14 Aug 07

Having done a quick google, it seems

CurrentDatabase_59R.wmdb is from WMP9

CurrentDatabase_219R.wmdb is from WMP10 (don't know what WMP 11 uses)

wmpfolders.wmdb holds details of folders monitored by WMP so that it automatically adds files (of appropriate types) to the library when they appear in the monitored folders. Unless you really want WMP to be doing things on th QT behind your back, I'd make sure this facility is turned off.

  muddypaws 11:29 14 Aug 07

Batch
Have just updated from MP10 to 11. It appears to have solved the problem, but wont know for sure until I have selected more files.
However--just played one track and had an IE6 warning that I couldn't obtain a licence as my browser doesn't support it. I need IE 6 or higher!! I have 6!
If it keeps happening I will start another thread.
Thanks for help. Will wait for any comments before resolving this one.

  muddypaws 11:34 14 Aug 07

The option for downloading licences automatically is selected in 'more options'.

  muddypaws 13:32 14 Aug 07

*THE RAVEN*
MP11 didn't solve it, but followed your instructions as per your link.
Now all ok.
Thanks to you and Batch.

  bretsky 17:27 14 Aug 07

Thanx guys for the info, I had duplicate entries on most albums stored on WMP 10 which was causing me a headache trying to sort it out, saw the thread, followed instructions on how to rebuild music database......problem solved!
thanx again.

bretsky ;0);0)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…