WMP 9 problem

  the golfer 09:44 08 Feb 07

When I start WMP 9, it can't access the internet and an alert 'Windows Media Player was not closed properly. A damaged or incompatible plug-in may have caused the problem to occur. As a precaution all third party plug-ins have been disabled.' How can I get this problem fixed??

  big bloke66 13:28 08 Feb 07

Have you tried system restore back to before this occured?.
Have you considered upgrading to version 11.

  the golfer 13:32 08 Feb 07

I have tried wmp 10, but I still can't use WMP. It appears that plug-ins are missing. I have tried using System Restore. I can't even remember when this happened as I don't use WMP much.

  big bloke66 16:53 08 Feb 07

Have you tried their help site ! click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…