WMP 11 negative colours.

  Mester 22:27 06 Oct 09
Locked

I just sat down to watch a avi file in WMP11 and noticed to colours had turned negative. It's not all the files and the effected files run fine in VLC.
I've already tried reinstalling the Divx codec and had a look else where without luck.
Is it possible to do a repair on WMP11 or reinstall it?

TIA, Tony

P.S. I've already tried system restore also.

  Woolwell 22:35 06 Oct 09

Have you inadvertently changed the enhancement settings?
Go to View - Enhancements - Video Settings and click on reset and see if that corrects it. However this should affect all files.

  Stuartli 23:05 06 Oct 09

There are Hue and Saturation colour settings in WMP's Video Configuration panel.

They should normally be set in the sliders' central positions.

  Mester 09:17 07 Oct 09

Fixed. I had another look on system restore and noticed there was an updated graphics driver installed just over a week ago.
I rolled the cumputer back to just before this and all now seems well.
Could also explain why WMC was playing up along with Nokia Ovi Suite.

Thanks for your responces. Tony

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…