WMP 10

  sinbad1 21:31 29 Sep 04
Locked

I have tried several times to install WMP10 each time i get the message not able to complete try installing again.
I am running xp with sp2 update have rolled back to WMP9 and tried again ;but get the same messege has anyone any idea why this is so?
thanks.

  dfghjkl 22:04 29 Sep 04

i used to have wmp 10,then i formated and reinstaled xp pro.now i am in the same boat,i just get the same message.sorry i can be of no help but i will be watching the thread and want it in my postings.good luck.peter.

  sinbad1 22:19 29 Sep 04

dfghjkl

Since i posted the message i have tried again with the same message coming up, however run WMP via start programs, when i opened the file another file installation happened and seems to work not had time to check it out yet.

  JonnyTub 22:22 29 Sep 04

had the same prob and i'll concur sinbad 1's answer worked for me too.

  sinbad1 22:28 29 Sep 04

It doesn't show up in the add and remove,should you wish to roll back to WMP9 tick the box show updates it then appears in the list and you can then remove.

  dfghjkl 22:31 29 Sep 04

thanks i will give it a go.peter

  Benzo 22:59 29 Sep 04

i just reformatted and reinstalled xp along with wmp10 and it works fine

Benzo F.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…