WMI error

  Hofnar 16:00 16 Nov 04
Locked

After installing PC Accelerator on this months PC Advisor's DVD, I ran a scan on my computer. It nearly finished the scan but while checking the HD surface it stopped responding. Then it came up with the message : Optimization failed due to internal WMI error. No further information was given. Can anyone help?

  Sethhaniel 16:12 16 Nov 04

re: WMI error
it is due to Windows Management Instrumentation you should be able to fix it by deleting
and then re-creating the files in the %SystemRoot%\System32\Wbem\Repository folder.
>To do this, follow these steps:
>1.) Click Start, and then right-click My Computer.
>2.) On the shortcut menu, click Manage.
>3.) In the left pane of the Computer Management console, double-click Services and
>Applications.
>4.) Under Services and Applications, click Services.
>5.) In the right pane of the Computer Management console, locate and then right-click
>Windows Management Instrumentation.
>6.) On the shortcut menu, click Stop.
>7.) Start Windows Explorer, and then locate the %SystemRoot%\System32\Wbem\Repository
>folder.
>8.) Delete all of the files in the %SystemRoot%\System32\Wbem\Repository folder.
>9.) Restart the computer.
>
>The files that were deleted are re-created when the computer restarts. This should
>fix the problem completely, hope it helps ;)

  ventanas 16:28 16 Nov 04
  Hofnar 11:57 17 Nov 04

I've tried you suggestion but after stopping the WMI, I tried to find the %SystemRoot% folder. After over an hour I have failed to locate it. According to Ventanas there is a bug in the program. So I'll wait for the update I think. Thank you both very much.

Hofnar

  Sethhaniel 12:03 17 Nov 04

c:\winnt\system32\wbem\repository

%SystemRoot% = c:

cahnge winnt to windows or whatever

  ventanas 12:09 17 Nov 04

It's not really according to me. It was TOPCAT® who took the trouble to discover what the problem was. I haven't loaded this, and have no intention of doing so.

  Hofnar 13:50 18 Nov 04

I've found the Wbem file under Winnt (I am running XP). Deleted the files as suggested, but after all that the problem is still there. As TOPCAT found out it's a bug in the program.
Thanks for your help anyway.

Hofnar

  Sethhaniel 13:59 18 Nov 04

on my computer - without ill effect - and without noticable alteration to speed etc, ;)

  paul-192386 10:31 05 Dec 04

i made my own search for the WMI data before coming to this site and my directories/data are under windows/system not system32 i am running windows me

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…