wmi

  Rodney-211388 17:15 01 Nov 05
Locked

My operating system is XP with SP2 installed. A/V scan clear.

All was well until a couple of days ago - I now get an error message on start up headed WMI .. has caused an error and must be closed etc.

This happening is covered by Microsoft article ID 884070 and I have identified the problem file as WINDOWS\system32\wbem\wmiadap.exe

However, none of the recommended actions have cleared the problem. The machine works fine otherwise - the impact of this problem is that from the XP opening screen until the machine cranks up to operational mode is now several minutes with much whirring from the hard drive.

Any thoughts?

  Splork 17:25 01 Nov 05

Have you done a thorough check of your HD? `chkdsk /r` at the command prompt

  Gongoozler 17:30 01 Nov 05

Microsoft article 875605 also refers to WMI problems click here;en-us;875605

  Gongoozler 17:31 01 Nov 05

---- or even click here

  Rodney-211388 07:52 02 Nov 05

Thanks - I ran check of my HD using the command above which has worked. Interestingly, in the Microsoft article ID 884070, the command given is chkdsk /f which I had run before and it obviously doesn't work.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…