John Q Public 20:17 29 May 05

Recently got an Ipod and installed on my pc but it automatically changed the default player for all my music files to the ipod player wnd when i try to play video files they wont play anymore how do i change back to WMA mode for my files?

  stalion 20:18 29 May 05

select one of your video files right click and select play with windows media player

  Night Ryder 20:38 29 May 05

open windows explorer and select Tools - Folder options. Click on File types and scroll down to mp3 or wav (whichever you wish to assiciate). Select this file and click on change. Click on windows media playre in the selection box the OK this. That's all there is to it.

  ade.h 21:40 29 May 05

Right-click any affected file; Open with... Choose Program. Check the box that is labelled "always use this program for this type of file" and select your preferred program.

  Night Ryder 22:14 29 May 05

I've tried this method many times and the settings do not seem to hold. Certainly not on my Windows XP Pro system.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…