WLAN on a Sony Ericsson P1i - Need yer brains...

  Radix Lecti 07:36 08 Aug 07
Locked

Hi all, my shiny new phone arrived today (Sony Ericsson P1i) but it's giving me a headache

I want to configure the Wi-Fi to connect to the net through my wireless network (Netgear DG834GT).

The phone finds the WEP secured network and even connects, yet I can't connect to the net using this connection. I think it's something to do with my router and all it's clients being set up with static IP's, but this phone doesn't appear to have the facility to have a static IP allocated.

Any ideas ladies and gents?

  Radix Lecti 07:15 09 Aug 07

Apologies, I was being a numpty.

I found the option to assign an IP address, gateway and subnet... all's working now. If you get this phone and have difficulties, feel free to send me a PM.

  kioty 12:44 25 Aug 07

Hi Ive had the same problems with my P1i
spent the last 3 days trying to get it connected
it sees the router and shows connection but cant connect with web.

Ive tried putting IP settings in but still no joy
could you help or explain further how you manage to connect your P1i

Cheers

Andy

  coocoomike 16:44 20 Sep 07

Of all these time i owned the phone (since Sept 8th) i have only successfully logged on and surf twice. Both were with a hotspot. All other locations (private networks) which i have passwords for .. could only log on, acquire ip address, but could go nowhere ... can someone suggest why? Is the difference between hotspot and private network the key to solve the problem? cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…