Wires/wireless share using 02 router?

  Patr100 05 Sep 10
Locked

I am trying to set up a simple home network whereby I can share files between 2 pic.

PC 1 is connected via cable to my 02 router.
PC3 (upstairs) is connected to the 02 router wirelessly.
I don't have any problem with the internet connection but I've run the basic network setup wixard for XP - which is frustratingly
vague on real detail - as was my Google search- all I can see is the PC i'm using in Network places in the wireless PC which isn't much help on it's own.

I want to be able to share using the 02 router as go between (one wired/one wireless) or is that not possible?

  onthelimit 05 Sep 10

Have a look click here

  Patr100 05 Sep 10

I'm afraid tha doesn't help as it assumes we are all already onnected in the same way - Allowing sharing etc doesn't affect the other PC if it can't see it on the network at all.
Alos it appears ot be for XP Pro and I'm on XP Home

  mgmcc 05 Sep 10

If the two computers are connected to the router, then they are "networked". It doesn't make any difference whether they are connected by ethernet cable or "wirelessly". There is also no difference between networking XP Pro (with Simple File Sharing enabled) and XP Home.

Make sure that any firewall software is configured to allow access to the networked computers. Then see if you can access the remote computer by typing the path to it directly into the address bar in "My Network Places" using the format:

\\computername

\\computername\sharedfolder

  Patr100 05 Sep 10

I'm using Zone Alarm - how do I identify it to allow/disallow it?

  Patr100 06 Sep 10

I turned off ZA - still no good.

Network path cannot be found.

  mgmcc 06 Sep 10

Turning off Zone Alarm isn't necessarily effective because there can still be background processes running. You need to configure it correctly.

Open Zone Alarm and, in the Firewall section at the left, select "Zones". Click the "Add" button and select Subnet. Type in:

IP address 192.168.x.0 (where 'x' matches that of your router's IP address)

Subnet Mask 255.255.255.0

Description {anything} but it needs an entry.

By using the Subnet address (ending in zero) you are allowing all addresses from 192.168.x.1 to 192.168.x.254 which can be more reliable than using individual IP addresses.

  Patr100 06 Sep 10

It's already listed in there as "New Network" with the above settings.

  mgmcc 07 Sep 10

Have you set as "shared" at least one folder in each PC?

Can either of the computers access a "shared" folder over the network in the remote computer?

  Patr100 07 Sep 10

Yes I have already set shared folders.

No, neither can access any remote computer's folders or even acknowledge the other PC. That is the problem.

  mgmcc 07 Sep 10

OK, this is a bit of a long shot but, in each PC, run IPCONFIG /ALL in a Command Prompt window and tell me what the "Node Type" is shown as.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message