Wirelessness Problem

  Declanworld 00:16 19 Mar 08
Locked

After booting my laptop insists on trying to connect to a neighbour's Linksys before my Netgear.

I've tried to prevent this but the Linksys keeps crossing the line first. Is there any way to permanently block the neighbours.

  rawprawn 07:39 19 Mar 08

Isn't your neighbours Linskys security enabled? if not it should be.

  MAJ 08:02 19 Mar 08

Go to Control Panel > Network Connections, right-click on your wireless connection's icon and choose the "View Available Wireless Network Connections" option. Then click the "Change the order of preferred networks" option. You should then be able to move your connection to the top.

  Declanworld 08:20 19 Mar 08

Thanks MAJ.

  MAJ 08:23 19 Mar 08

While in there, Declanworld, if you click on your neighbour's network and click the Properties button then the "Connection" tab, you can untick the "Connect when this network is in range" option, click OK and OK to exit.

  Declanworld 09:16 19 Mar 08

Done, MAJ - thanks again.

  PA28 10:11 19 Mar 08

Following rawprawn's comment - please have a word with your neighbour. He's really asking for problems by leaving his network open.

  Declanworld 17:41 19 Mar 08

I would if I knew which neighbour.

  woodchip 17:57 19 Mar 08

It will still show up even if it's secured

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017