wireless wont connect

  tAtu*! 11:48 07 Dec 07


i am trying to set up a wireless connection. my isp is sky.

i can connect using ethernet, but when i try to connect wireless it wont happen! the wireless icon on my task bar states that i have an excellent connection but it wont let me on the internet??

it has not asked for SSID, or network key?

does anyone know how i can set this option up??

i am using a Belkin wireless adaptop with a sky sagem hub.


  Fruit Bat /\0/\ 12:01 07 Dec 07

Start -settings - network connections - right click your wireless connection - select properties

wireless netwoeks tab - click your network - click properties - Association tab - enter SSID - the type of encryption WEP or WPA - enter your key.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…