Wireless using Windows 2000

  Midsman2005 17:14 16 Jan 06
Locked

Dear All,

I have set up a wireless router on my broadband connection...the router is working fine and on one of my laptops (running windows XP) I can easily connect to the network.

The router is a Belkin Wireless G Router.

On my other laptop...

An IBM Thinkpad T42 with an Intel Wireless 2200 BG card and running Windows 2000 Pro.

...I am having problems!

The wireless card in this second laptop appears in device manager and is installed correctly.

However, I simply cannot get windows to connect to the wireless network or even recognise that a network is in range.

When I go to "Network and Dial-up Connections" I can see "Local Area Connection 2" which is the intel card....but thats about as far as I can get.

Does anybody have any advice on how to get the laptop to see the connection exists?

Cheers.

  Skyver 17:34 16 Jan 06

Start menu/Run, type `services.msc`, check Wireless configuration service is running? If not, start it and then look in Network Connections again.

  Midsman2005 17:54 16 Jan 06

Thanks for that.

It wasn't running....so I have now turned it to "automatic" to make sure it is running...which it now is.

But unfortunately nothing has changed in "Network and Dial-Up connections"

Thanks so far though!

:-)

  Skyver 22:37 16 Jan 06

Have you looked here ? click here

Did the card come with any drivers/software? Do you see a systray icon showing signal strength?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos