Wireless USB Not Found

  mick wilding 16:35 21 Oct 06
Locked

I have been running a Netgear wireless router to connect to second computer using a WG111T wireless USB adapter. This has worked successfully for some time now. However, I had to purchase a new computer and reinstall this.

Following the instructions I loaded the software, then rebooted and inserted the USB adapter. The computer bleeped when this was inserted but no message comes up about "New Hardware Found". I have tried it in all USB ports (6) but no message comes up.

I have taken it back to PC World and they reckon it works okay, and have plugged it into the main computer and it was found okay.

Any ideas anyone.

Thanks in advance

  Forum Editor 17:01 21 Oct 06

on your new machine?

  mick wilding 17:10 21 Oct 06

Yes, I set up the original Lexmark Printer no problem at all.

  Forum Editor 17:24 21 Oct 06

in Device manager?

  mick wilding 18:08 21 Oct 06

just went back upstairs to check, plugged it in and it started working!!!!

Thanks for the assistance

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced