Wireless USB mouse not working at boot up

  Villiers 20:03 23 Nov 04

I have a problem with a newly built AMD 64 machine intermittently recognising a Packard & Bell Model C-3UP USB wireless mouse. The mouse seemed to work well for a while and then on boot up the cursor did not move. Removing the USB connection and connecting again always makes the mouse work. All supplied drivers have been installed. I have tried enabling USB mouse in the BIOS even though the motherboard manual says this should only be necessary in O/S that do not support USB (OS is XP with SP2). The motherboard seems unusual in that the keyboard and possibly some other ports remain live even when switched off at the case switch. Only the mains switch seems to completely switch off the motherboard. I should also mention that I had this problem on an older PII machine running 98 that I solved by going through a PS/2 adaptor. The machine always works with a PS/2 mouse with lead. The ECS website has some BIOS updates, one of the fixes states "Fixed USB Mouse cannot wakeup up from S3" Is this likely to be the cause? I am reluctant to attempt a BIOS update as the machine works very well in all other respects and the winflash bios update program does not seem easy to use (at least to me).
Can anyone help?
Motherboard ECS KV1 (photon)2.20 bios
Athlon 64 3000+ processor
1Gb DDR 2700 RAM
Seagate Barracuda 120GB SATA HDD
XFX Geforce 5700LE graphic card
Windows XP with SP 1 OEM OS disc + SP2.
LG GCE 8520B CD rewriter

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…