Wireless shown as connected but not actually there

  anskyber 14:50 27 Dec 08
Locked

A bit of a long shot this.

A family member has a Dell laptop with a built in wireless card. The ISP is Sky through a wireless modem. The laptop shows the various connections in the system tray and a wireless connection is shown as live. Checking the details in the XP, Dell utilities and the Sky console all show connectivity.

However actual connection to get internet is only achievable by Ethernet, as soon as the Ethernet is unplugged the internet goes.

Any thoughts?

  ambra4 15:16 27 Dec 08

How To Connect To Wi-Fi Networks With Windows Vista

click here


If using Windows Vista contains both the familiar IPv4 stack and the new IPv6 stack.

You do not need IPv6 at the present time disable IPv6 in the computers on both the Wired Lan

card and the Wireless Card

Download the pdf file will tell you how to disable IPv6 in Vista

click here

  anskyber 15:32 27 Dec 08

Thanks for that, I should have added that the family member is using XP.

  ambra4 15:48 27 Dec 08

Ok no problem seeing that most laptop is coming with vista

XP Wireless Setup on the laptop

Once you have Internet access via the Lan port on the laptop disconnect the cable and “Enable”

the Wireless card the switch on the computer only turn on the “Wireless Card Antenna” you also

have to check that the Wireless card is Enable

Start-Setting-Network Connection-Right click Wireless Network Connection-Enable or Disable

as required

Some times you have to Disable and Enable before the card will connect to the wireless system

A single wireless icon should appear in the task bar

If no wireless icon is showing in task bar check the following

Start-Setting-Network Connection-Right Click Wireless Network Connection – Properties

At bottom of display page tick the box “Show Icon in Notification Area When Connected

A wireless display Icon will appear in the task bar when you have finish the set-up

You should now check that the wireless will connect automatic every time that you power up or

restart the laptop

Right Click on the icon in the task bar – Click Open Network Connection

Right Click On the Wireless Network Connection – Click Properties – Click Wireless Networks

Tab – Select “Use Windows To Configure My Network Setting”

Select the SSID Name of your Network – Click Properties

Select “ Connect If Even If This Network Is Not Broadcasting”

Click Connection Tab – Select “Connect When This Connection Is In Range”

The wireless network will now always connect once you are in the range of the router automatic

Click OK

Right-click the wireless network icon and then click View Available Wireless Networks.

The Wireless Network Connection window should appear and you should see your wireless

network listed with the network name you choose.

If you don't see your network, click Refresh network list in the upper-left corner.

Select your network SSID name, and then click Connect in the lower-right corner

Windows XP will prompt you to enter a security key if you have install a security code in the

router

Copy and paste the encryption key that you entered in the wireless section of the router.

You have to enter the key in both the Network key and Confirm network key boxes, and then

click Connect.

If the Wireless Network Connection window continues to show Acquiring Network Address,

you have enter the encryption key wrong or the wrong key

  anskyber 15:49 27 Dec 08

OK, many thanks I'll let them know.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…