Wireless settup on Laptop

  pcmags 13:31 03 Jan 09
Locked

Ive set up a wireless Netgear 54 mbps wireless usb2 adapter on a laptop & installed all the software etc & restarted the Laptop.

It all worked OK until i shut down the laptop & moved downstairs to see if it worked in another room! It asked for a password, to go on the domain? But i have never set one?

It seems in trying to get connected i have set up another 2 connections, but i'm unable/cant delete the last 2. Any quick way to do it?

Would be grateful if anyone can guide me in the right direction to sorting out the problem.

  ambra4 14:25 03 Jan 09

Does the laptop have it own build in wireless card?

If it does why are you using a wireless adapter

  pcmags 14:50 03 Jan 09

We were told by sky that the Netgear adaptor would have a better signal strength!
Also no other light appear on the wireless router to say we are connected up?
Faulty Sky wireless router?

  ambra4 15:08 03 Jan 09

See if this help

Personally I would remove the USB adapter and try connecting the laptop build in wireless card

Connecting to Wireless Networks with Windows Vista

click here

  pcmags 16:26 03 Jan 09

Seems it's a problem with the netgear adapter.
A bit of googling & a call to Sky & it's hopefully been sorted out!
Will know tomorrow when i try it out, as i'm off to work now!!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced