wireless router problem or not?? plzzzz help 1st time ever on a forum :)

  julesoafc 19:20 PM 15 Oct 12

Hi all please can i explain my problems and beg for an answer? i'm not a novice but this is bugging me :( i have a netgear WNR2000 router which was working fine with 3 laptops and an old style xbox with plug in wireless adaptor. I've since bought a new laptop and xbox special edition with built in wireless adaptor. The new laptop keeps saying " trying to recover webpage" occasionally but not all the time and the NEW xbox won't connect at all to the internet/xbox live? it wont see it at all but the old one works fine upstairs or down & connects straight away?? Netgear say 2009 router is old and needs upgrading and tech guys at my work say it should work but they DON'T know what to do hence them asking you guys?? plzzzzzzz help MANY thanks.

  Forum Editor 23:22 PM 17 Oct 12

It's possible that these problems are related to the router's DHCP server.

If I read your post right you have used quite a few machines on this router, and it might be an idea to access the router's configuration page and delete any machines that are still registered, but no longer used.

That may not be the answer, but it can do no harm, and might just help.


This thread is now locked and can not be replied to.

Surface Pro 4 UK release date, price and specs: Thinner, lighter, faster with new Type Cover and Pen

1995-2015: How technology has changed the world in 20 years

Territory delivers realistic NASA screens for The Martian - as they will be in 20 years time

21 brilliant tips for Mac OS X El Capitan: The best new Mac features in OS X 10.11