wireless router not working at all

  Squabbler 20:21 03 Mar 09
Locked

Hi, my wireless router isnt working, the little green light which is supposed to show that it is going wireless isnt lighting up and when i plug the wireless router into my laptop via the wire it still isnt getting the internet?

im not sure what the problem is

ive also just tried to factory reset it but the lil tiny button but that also hasnt done anything,

have tried typing in the 189.16........thing and thats not working?

Totall stumped?
Can you help?

Thanks

  rawprawn 20:24 03 Mar 09

Does it light up at all, is your plug faulty?
which router?

  Squabbler 20:48 03 Mar 09

the on light lights up and the wired port lights up so its deffo working ish

but no internet happening?

the wireless router is whats not working

the wireless light doesnt show?

  woodchip 20:53 03 Mar 09

Is you phone working okay?

  woodchip 20:54 03 Mar 09

Is you phone working okay?

Also if there is a button on the router try tunning it off for a bit then restart it with the button

  Squabbler 20:59 03 Mar 09

phone is working fine yea and have turned it off and on many times still not helping lol

  rawprawn 21:27 03 Mar 09

Sorry for asking, but is your laptop wireless facility switched on? Usually front right hand side.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…