Wireless router network setup

  consultik 13:53 28 Jun 05
Locked

Hi

I'm sure i'm missing something really simple, but here goes:

Replaced wired router for 4 pcs with a Buffalo Wireless ADSL Router WMR-G54. Network works fine in wired mode, no problem with ADSL connection, but I can't get wireless to work.

I've tried on 2 pcs, via different routes, but I'll explain the setup on PC1 first

Buffalo wireless USB adaptor on a non- centrino laptop running Buffalo air station client manager 2 to manage the connection. Little icon in bottom left hand corner shows connected and very good signal strength, but I can't connect to internet or see other pc's on the network. Encryption turned off (for the moment) on both router and pc.

What am i doing wrong?

  Taff36 14:29 28 Jun 05

I take it you have disconnected the actual ethernet cables but have you disabled the connection. Go to view all connections and right click then choose disable. (You can re-enable it any time) Might take a reboot but I`m not sure. Now what happens?

  Taff36 14:31 28 Jun 05

Sorry, reread my post. Disable the LAN connection through the Network card - it will probably have a red cross through it because your cables are unplugged anyway.

  consultik 14:39 28 Jun 05

Taff36

I admit I hadn't thought of disabling the wired connection before - have disabled the Local area network in Network settings (and rebooted)- do I need to do the same with the network bridge? Still no response on Internet explorer

  consultik 15:09 28 Jun 05

Just tried disabling the network bridge as well and I now have internet connectivity wirelessly. Many thanks Taff36. I'll go and try the other pc and set up encryption as well.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…