Wireless Router Internet Access

  Tonycablejr 19:36 05 Sep 06
Locked

Hi everyone,

last week i set up a wireless network using a D-LINK DSL-G604T WIRELESS 54G MODEM ROUTER. eventually got the lan aspect of it working (another story for another time), but am having trouble with the internet setup.

i rung up the ISP who confirmed the settings to me. i have stuck these into the router, but it will not connect. i check the status and it says disconnected, but when i press connect it doesn't do anything.

anyone got any ideas please? i've not got the router on me but will try to help as much as i can!

Tony

  howard63 21:11 05 Sep 06

when I bought one it stated the ip address of the router and the password etc needed to get it going. It may be that it has not retained your details so go into it again and reinstall them.

  Tonycablejr 21:14 05 Sep 06

thanks for that, but its all there and saved. everything is connected right.

the connection1 page is all set up right, it just won't connect. even going to status and pressing connect won't do it :S

unless i am missing something stupid like that - i can't check cos the routers not mine nor with me :(

but thanks for replying.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…