Wireless router but can't get a connection

  Bedazzle 11:13 13 Apr 06
Locked

Hi

My problem is my laptop cannot find my wireless router.

This is what I have:

SpeedTouch 580 wireless router
laptop with inbuilt network adapter Intel(R)PROwireless 2200 BG

I have powered up my wireless router and all the display lights are green except for the WLAN light which is red.

I've switched all security off. But my laptop cannot detect the router - when I try and connect it just says no 'wireless networks were found in range'.

I know this is a common thread but everything I've tried just won't work.

Can you please help this frustrated kid?

P

  mgmcc 11:24 13 Apr 06

Silly question, but is the router's wireless capability "Enabled"?

  Bedazzle 11:28 13 Apr 06

Not sure. How do I check that?

  mgmcc 12:42 13 Apr 06

I don't have a SpeedTouch router but within its settings there should be an option to toggle its Wireless Access Point (which is what makes it a "Wireless" router) On/Off. The fact that it is displaying a red WLAN light suggests that the wireless LAN may need to be switched on.

  Bedazzle 13:12 13 Apr 06

I have checked the router's Access Point Settings and the "Wireless interface enabled" box is ticked. Would that be it?

  mgmcc 14:15 13 Apr 06

Yes, that should be it. Do you have a manual (possibly on the CD) that tells you what a red WLAN light indicates?

  Bedazzle 15:57 13 Apr 06

Have the checked the trouble shooting section on the manual on the CD but it says nothing about a red WLAN. Only gives advice when "none of the LEDs light up"
Checked the website speedtouch.com but nothing there either...

  Bedazzle 16:09 13 Apr 06

Have just checked another website for the SpeedTouch

click here

and it says "WLAN indicates Red when in default state, level 0 security, i.e. no encryption."

So I guess the red WLAN is not the problem then...

  ade.h 19:53 13 Apr 06

The Service Set ID is being broadcast, yes? If it's not, it will prevent a first-time connection. It can be switched off for subsequent use.

And is the wireless device's adapter powered up? You can still access the Available Networks List window if the adapter is switched off and it will not specifically tell you that it's off other than displaying the red cross on the WLAN icon in the Notification Area. This can be a bit annoying if the adapter is off and you haven't noticed.

  Aargh 21:20 13 Apr 06

Follow the steps to see if you have any connectivity at all:

click Start>Run

Type: ipconfig

press return

This will reveal your PC's network DNS suffix(name), the IP address of your PC, and the IP address of your router (you may already know your IP address-your router will be something like 192.168.2.1 and your PC 192.168.2.2 etc etc)

This test will reveal if your PC recognises the network & router

From your PC, again click Start>run

Type cmd

press return

At the command prompt then type:
ping 192.168.2.1

(or what ever the IP for your router is - leave the space after ping!)

If your PC can see your router you will get a response recorded in milliseconds - try the same procedure between other PCs on your network.

If you get no response at all you have no network connection at all.

  Bedazzle 10:26 14 Apr 06

I ran an ipconfig and it says

Ethernet Adapter Wireless network Connection

Media state...............disconnected

I wired this laptop to the router to get the IP address of the router, then I disconnected the wire from the router and tried to ping the router.

I got this message:

Pinging 10.0.0.138 with 32 bytes of data:

Hardware error.
Hardware error.
Hardware error.
Hardware error.

Ping statistics for 10.0.0.138:
packets: sent=4, received=0, lost =4(100%lost)

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…