Wireless Router with Acess: Local only??

  waksh 13:05 26 Dec 07
Locked

HI

I have just purchased a Netgear WPN824 Rangemax Router. I installed everything on my laptop (apart from the usb adaptor, because my laptop has bulit in wi-fi) which was provided with the router, i installed the CD and installation was successful, but then my icon in the toolbar on the bottom right-hand corner didnt have the 'globe' which normally appered when i used my broad band ethernet cable. When i connect my ethernet broadband cable it works fine, its just when i connect it to the router and it just gives me local access, im using my laptop and using its built in adaptor to connect to the router. I am running windows vista, please help

P.S, i have tryed restarting, re-enabling and all that stuff, but still it seems not to work, is there a combo of restarting evrything im missing?

Thanks

  waksh 13:13 26 Dec 07

By the way im using a Motorola Broadband Modem

  anskyber 13:20 26 Dec 07

Open a web page then type in the address bar the address of the BB connection that your ISP gave you, have your user name and password ready.

  waksh 13:24 26 Dec 07

I dont think that would help since i am using Virgin Media Broadband and have had this connection for over 3 years now, i have just bought a router to make life easier and to be able to ake my laptop anywhere in the house.

  waksh 13:43 26 Dec 07

I have tried to login with the router login site but it just wont let me, i says that i have an invalid username or password, the default username is 'admin' and the default password is 'password'

  Fruit Bat /\0/\ 13:58 26 Dec 07

the default username is 'admin' and the default password is 'password'

this is to get into the security features you need to set your Virgin username and password in the routers

How to Log On to the Wireless Router After
Configuration Settings Have Been Applied
1. Connect to the wireless router by typing click here in the address field of your
browser, then click Enter.
Figure 3-3: Login address
2. For security reasons, the router has its own user name and password. When prompted, enter
admin for the router user name and password for the router password, both in lower case
letters. To change the password, see “Changing the Administrator Password” on page 6-9.
Note: The router user name and password are not the same as any user name or password you
may use to log in to your Internet connection.
Figure 3-4: Login window
Once you have entered your user name and password, your Web browser should find the
WPN824 router and display the home page as shown in below.

  Jim_F 14:02 26 Dec 07

Have you been able to see and connect to the Rangemax using Vista Network and sharing centre ?
(It pays to do this without any security setup initially)

These boxes are quite versatile so it may be necessary to setup for exactly what you want - using the ethernet connection first. This could mean setting a static address for your PC in the same range as the default for the Rangemax - eg if the Rangemax is 192.168.0.154, set the PC to something like 192.168.0.100. Its probably easiest to set up the Rangemax in the same subnet as the cable connection gives (type 'ipconfig' to find this out when you're connected) - just coppy the first three numbers (octets) and use a different value for the last.

Sorry its not that simple but I hope this gets you started !

  Jim_F 14:22 26 Dec 07

Apologies - I was typing while Fruit Bat was posting - but between them the two posts should get you started.

You will need to decide whether to enable DHCP on the Rangemax - if you want more than one PC on your wireless network.

  Jim_F 14:25 26 Dec 07

Another quick thought - my Virgin broadband doesn't need any user logon or authentication.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…