Wireless router

  Saintsman 08:04 27 Jul 05
Locked

I have just bought a D-link wireless modem router(DSL 604T) and I am having problems installing it.

The router comes with no software and the manual is next to useless. I have connected it to my PC with a network cable but the computer will not recognise it (the router is to connect my laptop). It detects that a new device has been connected but searches for the info to finish the connection and eventually gives up. Also when I select my network connections I don't have anything displayed, only my printers. I don't have the LAN icon that should be there. I do have a network enabled PC and I am plugged into the card.

I have looked on the D-Link web site but that doesn't offer any help.

Suggestions appreciated.

  Taff36 08:30 27 Jul 05

So you have a PC and a laptop. Which Operating systems are they using? I presume you are using the blue cable supplied with the router. Did you buy the bundle that came with a USB wireless adapter as well?

  byfordr 08:43 27 Jul 05

click here

I had problems setting up a D-Link on my cousins system. The first time NTL hadn't enabled the line. When they eventually did the unit turned out to be faulty. The manuals aren't the clearest.

R

  Taff36 08:50 27 Jul 05

Good link - bookmarked that one. Only problem is that on all three identical routers I`ve personally set up there wasn`t a wizard.

Question for Saintsman - Who is your Broadband IPS and is it an ADSL or Cable connection?

  anchor 08:52 27 Jul 05

Try contacting D-Link support

For support on any of the following products:
º DSL Broadband Routers/Modems
º DI Internet Gateways
º ISDN Routers
º Wireless Networking Product
º Print Servers
º Ethernet Adapters
º USB Products

Call: 0845 612 0003

Lines open:
8.00am - 10.00pm
Monday - Friday.
10.00am - 7.00pm
Saturday & Sunday

  Taff36 09:33 27 Jul 05

He`s going to have to answer the questions for D-Link support anyway. Only hope one of us is around to help him when he gets back!

  Saintsman 10:41 27 Jul 05

Hi Guys,

I'm at work at the moment so its not easy to post.

I run on Windows XP2 and connect via Homecall (tiscali) Broadband.

I have connected using the blue cable but did not get a bundle, though I have bought another wireless card for another PC. The laptop is a Centrino.

I did notice from the link that they are using a different IP address from the one in the manual. That one didn't appear to work!

Regards,
Saintsman

  Taff36 13:18 27 Jul 05

Turn on the outer and check that the Power light is on, The Status light blinks - give it 30 seconds whilst it goes through it`s POST check, the ADSL light should be steady - it blinks occasionally as data is transmitted and the LAN light No 1 (Which is the port you have connected the ble cable to) is lit.

Now open Internet Explorer and type http:// followed by the default IP address, 192.168.1.1 You should be at the admin page of the router. Once we`ve established that we can get to this point post back and we can go from there. If we don`t get to this point it means that the TCP/IP needs sorting but it is set up by default on XP.

Will look out for your posting this evening.

  Saintsman 18:50 27 Jul 05

Taff36,

Thanks for your patience!

I don't think I can get as far as you say. My PC doesn't seem to recognise the router. It detected it when it was first connected but was searching for software that I don't have (the disc supplied was just manuals and warranty), nor could it find it on the net.

I can't get past page 3 in the manual (if it was page 3 in the Sun it wouldn't be so bad!).Page 3 sets up the properties but there is nothing there to set up.

Suggestions more than welcome.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…