Wireless problems.BT open zone takes over

  colgib 12:16 PM 13 Jul 11
Locked
Answered

Hi. Wonder if anyone can help. Toshiba net book running XP windows 3. It has recently started connect wirelessly to BT openzoneH. and not my broadband.It does not open browser but when i do, it shows unable to connect because signal is poor.When i open network connection the usual "use windows to connect" has the tick missing.The only connection showing in the prefered networks is my home one and Bt does not show at all.When i tick the box, it connects to mine and all is ok until next start up.(I have checked all other settings with another netbook running xp and everything is identical apart from other netbook never connect to BT)I have Kaspersky internet and malwarebytes and have run both but nothing shows up.I have used net stubler and a bt open zone shows up(but with a weak signal) on the same channel as my netgear box(Mine is set to auto) in fact 3 others show on the same channel as well but i dont connect to those. i changed to channel 4 (nothing else broadcasting) but that didnt solve problem.Thre does not appear to be any other probs with the netbook. I have looked as deep as i can (within my ability) and can find any strange software(if thats what it is) anywhere.I havent loaded any new software recently.I have deleted wireless card a couple of times and windows reinstalls on startup but still connects to bt. On the netbook is apiece of Toshiba software called "config free" which seems to be an alternative control to windows. Its not easy to understand but at one point it dis say that a third party software is controlling my wireless(but didnt give any more info)so i am assuming spyware from somewhere.Thats it!im stumpped!anyone experienced this or can point me in the right direction.(connection by cable is fine but prefer wireless for less restriction in rooms.

  Fruit Bat /\0/\ 13:00 PM 13 Jul 11
Answer

Toshiba NB250 came with wireless software that tries to wrestle control from Windows to manage the wireless connection. The NB205 ships with Atheros some info here

  Secret-Squirrel 14:00 PM 13 Jul 11

It has recently started connect wirelessly to BT openzoneH. and not my broadband

Try this colgib:

Go to Control Panel -> Network Connections, right-click your wireless network connection icon and choose "Properties". When the new window opens, click the "Wireless Networks" tab. I'm guessing that your pesky BT OpenZone connection will be in the "Preferred Networks" section - if it is, highlight it and click the "Remove" button. Also, make sure your own wireless network is at the top of that list - if it isn't, highlight it and use the "Move Up/Down" buttons.

Lastly, ensure that the "Use Windows to configure my wireless network settings" option is ticked to ensure that XP is managing your WiFi connections.

  Secret-Squirrel 14:05 PM 13 Jul 11

Apologies colgib, I now see that you've already tried all that :(

  T0SH 14:09 PM 13 Jul 11

You can set the wireless network connection preference order in the wireless network properties window ,simply highlight the access point you wish to automatically connect to then move it up to the top of the list, you can even elect to remove the offending openzone entry from the list should you wish

Cheers HC

  colgib 15:30 PM 13 Jul 11

Hello Fruit Bat. thanks for your help. did as you said and its worked. didnt even know this software was on pc. presumably if i removed it windows would take control? thanks again to to all who contributed.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

Get your photos turned into illos by some of the world’s best artists

What to expect at the September Apple event: Apple announces 9 September event, sends out invites