Wireless problems - Netgear router/Linksys adapter

  bungle4 12:28 02 Jan 06
Locked

I've got a Netgear wireless router which is running fine with one computer (i.e. the internet cable comes from the wall - modem - wireless router - computer) and the internet works ok.

I've got a USB Network adapter for the other computer which has been installed and recognizes the connection with the netgear router (i.e. there is a connection shown in the system tray). The problem is it won't connect to the internet, when i try to repair the connection it says there is a problem renewing the IP address.

I am using NTL broadband, and the internet is working fine through the netgear router on the first computer but not on the second.

Anyone suggestions much appreciated

cheers

  Taff™ 12:38 02 Jan 06

In Network Connections from Control Panel right click your WiFi connection and select properties. Scroll down to TCP/IP and select it then Properties again. Make sure that both the settings are set to "Obtain Automatically"

The I would turn off all computers and switch off the router. After 5 minutes reboot the router and when all the confirmation lights are on reboot each computer in turn and connect to the internet.

  bungle4 12:47 02 Jan 06

I have checked and both boxes (IP and DNS) are ticked to find automatically.

I have now restarted both systems and the router but no luck.

thanks for the help though

  Taff™ 13:01 02 Jan 06

It`s a cable modem with a wireless router.....click here and see if this helps.

The principle is that the cable modem must see the MAC address of the router, not those of individual PC network adapters otherwise it won`t work. So the problem would appear to be with the router not allowing the laptop to "Route" through to the cable modem. Check the settings on the wireless router.

  bungle4 13:35 02 Jan 06

i have checked the settings on the router and there are 3 options for the MAC address; Use Default Address, Use Computer MAC Address and Use this MAC address.

The last one is ticked and the address in the box next to it is 00:12:3f:86:c8:ca

I'm not really sure what this tells me to be honest, or where to go from here.

thanks for the help again

  Forum Editor 13:40 02 Jan 06

on the problem machine? If you are, it may be preventing the router's DHCP server from assigning an IP address. Turn it off, and try again.

  bungle4 13:55 02 Jan 06

I had Norton Antivirus personal firewall turned on, i have now turned it off and reset both systems and the router but still no luck.

  mgmcc 15:43 02 Jan 06

Is the Netgear router that you are using definitely a "Cable/DSL" router with its *WAN* ethernet port connected to NTL's Cable Modem?

If you had connected the modem to a *LAN* port on the router and connected a PC to a second LAN port, only that PC would get an IP address and get internet access. Another PC, whether "wired" or "wireless" wouldn't get online.

The IP address of the PC that is getting online will tell you whether things are set up correctly with the router. It should have an address in the 192.168.x.x range allocated by the router. If it has an address that has been allocated by NTL, then the setup is not correct.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…