Wireless Problems

  smudge6521 13:05 07 Jan 09
Locked

Can anybody help me with this problem. Since I installed XP SP3 my daughters computer will no longer connect to the wireless network. She has a belkin USB adaptor, I have un-installed the software and reinstalled the connection using windows own system. I am connected however the status is constantly trying to renew IP address and thats as far as it goes. It flickers on and off from automatic connection to obtaining a IP address. This is becoming a pain and was wondering if there is anything else I can try. I have 3 other PC'S on the network with no problems.

  ^wave^ 13:14 07 Jan 09

do you use zone alarm if so uninstall it and try again

  smudge6521 18:07 07 Jan 09

No just Mcaffee and have this on all other machines with no problems encountered.

  ^wave^ 20:16 07 Jan 09

i would shut down and try. can she connect to the router try logging on to as the admin if that works then prob is out bound

  smudge6521 20:33 07 Jan 09

It seems to connect but just locks when trying to obtain an IP address

  ^wave^ 10:29 09 Jan 09

this sounds like it is trying to obtain an ip addy from the router try to reboot in safe mode with networking and try again

  smudge6521 13:54 09 Jan 09

Hi have just tried starting in safe mode with networking however still the same problem it just keeps trying to acquire IP address. This problem has only started since last updates were installed XP SP3. Does anybody have any further ideas.

  PalaeoBill 16:15 09 Jan 09

Sometimes this is because both Windows in built wifi software and the Belkin wireless management software are attempting to set up the wireless configuration the resultant conflict prevents a connection being made.
Try disabling one or the other.
In you network connections, right click on the wirless network connection, select properties and in the settings tab there will be a check box labelled "Use windows to configure my wireless network settings".
I don't know where the similar option is in the Belkin software but I'm sure you will find it easily enough.

  ^wave^ 17:43 09 Jan 09

you could try and roll back to pre sp3

  smudge6521 18:14 10 Jan 09

I have tried the suggestions by Palaeobill and no success what I have ended up doing is restoring to an earlier date prior to installing SP3 and its now working. I guess the problem was something to do with the SP3 installation, has anybody had any problems with SP3 and is it a necessity to install this upgrade, any more suggestions welcome.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced