Wireless problems

  nalabyrne 17:26 17 Sep 07
Locked

Everything was working fine with my wireless connection yesterday. I used it as normal. The only thing i did different was download google earth! No problems downloading, and everything was fine after
I then logged off, and disappeared. I went back to it yesterday evening, laptop loaded fine, wireless connection was fine.

However, today when I went to connect, there was a problem.
It said it found the connection and had good strength, but it could not aquire a network address.
It eventually gave up and said there was no or low connectivity and that the network could no issue an IP address to the laptop.
I tried doing this many times over the afternoon, tried rebooting, tried everything but it still has problems with the IP address. I even tried the windows repair option.

Does this sound like a problem with my laptop or with the network? the network is also connected to a main computer and this still works fine.
Any help would be appreciated.

Thanks guys!

  nalabyrne 07:13 18 Sep 07

bump :D

  Technotiger 07:24 18 Sep 07

Try resetting your router, there may be a small button on the back of the router to press in order to reset it. If no button, disconnect Power from router wait ten seconds then re-connect Power to router. If this does not work, download and run winsockfix, then try again.

click here

  moodboom 09:34 18 Sep 07

Have you tried another laptop to see if it can connect wirelessly? Does your laptop get a connection when wired in to the router?

Reset your router yet? :)

  Technotiger 09:36 18 Sep 07

BTW - your 'problem' is a very common one, not at all rare.

  nalabyrne 12:15 19 Sep 07

Hiya guys. Thanks for the advice.
I havent had time to try the router thing yet - using someone elses net at the mo.

By router, do u just mean the internet box? Kinda like a BT home hub? (thats what ive got at home, but i'm away from home now, thats why its all confusing)

And in answer to moodboom - my laptop is always getting the connection, says its high strength/excellent, but then it says limited or no conectivity.

Cheers again guys. will let you know if you have helped me fix it.

  Technotiger 12:28 19 Sep 07

Like the BT HomeHub ... Yes, that is a Router.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac