wireless problems

  adon1 22:04 18 Mar 05
Locked

i bought linksys wap54g i set it up,and connected my laptop,i tried my xda phone wifi and it works,then the next day i tried to connect my xda but it cant connect,but my laptop is working.i want to connect my wifes pda as well but it cant.what should i do.

  Forum Editor 09:02 19 Mar 05

if they are configured to operate in infrastructure mode. Anything that's configured in ad-hoc mode will not work. Could this be the problem?

By default, the Linksys will have WEP encryption disabled - if you enable this during setup you can encounter problems unless each point in your wireless network uses the same WEP encryption method and encryption key. This causes lots of problems for newcomers to wireless networking - I get calls from people who have enabled WEP, only to find that although they get an icon reporting an excellent signal reception, they can't "see" the network.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…