Wireless problem

  quod12 15:47 06 May 09
Locked

Hi all,

I would appreciate any help/advice with the following.


I have a vista laptop that connects to my router only when I turn the router off and then on again - it work fine from then on. Signal is very strong and internet conection fine. Other devices including skype phone, netbook and ip radio connect fine.

Thanks
Tony

  mgmcc 11:29 07 May 09

A couple of things to try:

1) Remove the existing 'profile' click here and go through the procedure to "Connect" again.

2) Try changing the Channel number in the Router's wireless settings. Most routers use either "6" or "11" as their default so try one of these or, if already on one of them, try the other.

  quod12 12:36 07 May 09

will try - thanks for your time

  ambra4 15:09 07 May 09

Check your setting on the Wireless Card and Network Connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Check that the following is ticked

“ Connect even if this network is not broadcasting”

Click Connection Tab – “ Connect when this network is in range”

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: - ‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)


In Vista disable the IPv6 setting

Vista contains both the familiar IPv4 stack and the new IPv6 stack

IPv6 when it's rolled out across the Internet over the next few years, will bring an end to

the problem of running out of IP addresses and improve other aspects of TCP/IP

operation.

However you do not need IPv6 at present time disable IPv6 in Vista will help to improve

connection and quality

Download the pdf file will tell you how to disable IPv6 in Vista

click here


Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  quod12 15:59 07 May 09

fantastic help ambra4. Thanks

  ambra4 02:19 08 May 09

Always glad to be of help

enjoy

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…