Wireless problem

  griffo 07:42 20 Aug 06
Locked

I hope it's OK to re-start my earlier thread? I have an Acer Aspire 5021 WLMi on which the wireless facility has stopped working. The only thing I have done is to remove some unwanted (downloaded) programs.

In case this had caused the problem, I've tried restoring everything in my Norton Recycle bin (from yesterday am, when this all started) - no good.

I've also tried to use System Restore back to before the deletions - wouldn't do it. Tried going back to 2 earlier restore points but it keeps saying that it cannot do it??

I really would appreciate some suggestions please.

  johnnyrocker 09:20 20 Aug 06

what is the reason given for unable to restore?


johnny.

  griffo 09:59 20 Aug 06

It doesn't give a reason, it just says it can't do it and no changes have ben made.

  dms05 10:54 20 Aug 06

The problem with resarting a thread is we don't know:

(a) anything about the problem
(b) what was suggested and didn't work

It would have been better to have continued your existing thread by posting <bump> and taking it back to the top of the list.

  griffo 11:02 20 Aug 06

point taken. It was only started yesterday though, so easy to find. Nothing to do with System Restore was covered.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes