Wireless Printer Connection

  HGV MAN 28 Jul 11
Locked

Hi I have a Netgear router which is working perfectly well on a wireless connection to a Toshiba laptop. I have just bought an HP all in one photo smart CN503B printer but can't get it to connect. I have followed the instructions with the WPS quick start button on the router and also the other way of connecting by putting my SSID and pass number in but still no joy. When I follow the instructions It gets to the point where it says successful connection but then at the next stage it says failed print a report or try again Any suggestions please Graham

  BurrWalnut 03 Aug 11

I don’t know your printer and the software varies from manufacturer to manufacturer, but ordinarily the first computer is connected to the printer via a USB cable and the software is installed. Follow the screen prompts to set up the wireless connection for the first time. Once it has been set up you can remove the USB cable.

The USB cable is not required on second and subsequent computers, simply install the software and follow the screen prompts for an additional computer (or similar wording). You may have to key in the SSID and Wireless Key, after which the printer should be recognised.

  HGV MAN 03 Aug 11

Thanks for the info but I tried all that and more.Got an IT bloke in he had to change all the router settings to allow it to connect wireless to more than one device (easy when you know how) Graham.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message