Wireless PCs not recognised on Network

  FGHJK 21:37 17 Sep 06
Locked

I have a XP Fujitsu laptop connected wirelessly through a Netgear router to AOL. And old XP desktop connects through the same router. A very old (OK 4 years) ME desktop also connects this way. All this works great but I am trying to set up a peer to peer network to share printers, an external hard drive and various files betwen the 3 systems.

The systems have successfully set up and see designated network on a peer to peer basis. This is where the problems start.

1. Whilst the two desk tops recognise themselves on the network they do not see each other.

2. The laptop tells me to contact the system administrator when I try to add a network place.

3. All the files have a designated shared files activated.

4. Firewalls are off.

what am I doing wrong?

  ade.h 21:46 17 Sep 06

click here Lots of threads that will answer your question.....

  FGHJK 21:50 17 Sep 06

Will try these links over next few hours. But have spent all afternoon looking at various similar issues with no success. Thanks for the links and wish me luck.

  woodchip 21:55 17 Sep 06

The Easy way is switch on all hardware that is going to be used on the Network. That includes Computers.
Go into Control Panel on a XP computer with a Floppy drive, Run Network Wizard and create a Floppy when it says. in other computer just put floppy in and double click the file on it. That's all you have to do to set them up. But you do have to right click any drives you want to share click Properties\ Share

  FGHJK 22:04 17 Sep 06

Woodchip- thanks.

I tried this with a flash card. I took the settings from the XP laptop. The ME m/c stated that the data could not be used on that O/S. On the other desktop with XP I got the message about different version windows even though both XP. I suspect floppy / usb flash / CD etc does matter but can give ut a go on a floppy (have 1 somewhere) but laptops do not have A: drives, but getting the two desktops talking would be a start.

cheers

  woodchip 22:18 17 Sep 06

You have to get settings not from Computer, but from Router. You use IE to do it put the router address in the addresss bar in IE then press enter Mine is a 3Com and is 192.168.1.1 with http:// before the address number. I have done it the other way round so PCA does not change it to a click hear. You could just try the above numbers

  woodchip 22:20 17 Sep 06

Can you close your other thread, so all replies come hear

  FGHJK 22:26 17 Sep 06

your right.

issue 1. is a 2nd laptop connecting to internet through my router.
issue 2 is getting LP1, PC1, PC2 all sharing on network.

Latter most important so will stop first for time being. thanks for tip.

  woodchip 22:32 17 Sep 06

Well you need them to all see each other first then do the Networking bit

  woodchip 22:33 17 Sep 06

Or should I say all be able to connect to the Net

  woodchip 22:41 17 Sep 06

Sorry about this but don't like AOL. its more trouble than its worth and this may be at the bottom of your problem

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017