Wireless networkk unavaiable

  mickeymoose 20:08 14 Aug 06
Locked

Is any one able to help?
I have a netgear 834g v3 router, bm laptop an connect to it via ethernet cable but via wireless. the laptop is a toshiba l10 centrino.
I have the SSID enabled on the router but the laptop can not see the network.

i will be greatful for any help

  coolteach 20:12 14 Aug 06

Might not be much help but have you disbaled all security on you network to see if the laptop can find it?

  mickeymoose 20:14 14 Aug 06

I have disabled the windows firewall and norton firewall that i have running

  ade.h 20:27 14 Aug 06

You had two firewalls running?! You do know that you're supposed to avoid that, right?

Check the basics first. Like whether your WLAN adapter is functioning and switched on?


Have a look through the networking posts click here

  mickeymoose 20:34 14 Aug 06

the windows firewall is always off.
it is on and seems to be working, the power light is on, the internet is connected, wireless light is on and the lan port light that i am using to access the internet is flashing

  woodchip 20:40 14 Aug 06

The SSID as to be entered into the Laptop Wireless setup Software along with any other relevant Info USER etc

  woodchip 20:41 14 Aug 06

Look for Wireless Icon in System tray. Double click it for setup page

  ade.h 20:44 14 Aug 06

With integrated wifi (provided that you do not have the awkward Intel ProSet installed), you just single-click on the WLAN icon in the NA. This brings up View Wireless Networks, which must be refreshed in order to display any available networks.

  mickeymoose 20:52 14 Aug 06

The laptop has a Intel Pro 2200BG.
I click on 'View Wireless Networks'and refresh the lest but it says not wireless networks are in range.
The wireless hardware button is also on

Im not sure about the wireless setup software?

  ade.h 21:06 14 Aug 06

Your description shows that you are not using ProSet, so don't worry about that. It also shows that your laptop's wifi adapter appears to be functioning correctly, though you may still wish to open Device Manager to check for any warning mark against it if you want to be certain.

  mickeymoose 21:11 14 Aug 06

Have done that already, was looking for the yellow ! but it says it is working correctly so did not do anything with the drivers

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…