Wireless Networking - Connecting

  RickH0684 03:56 26 Feb 06
Locked

The router has been connected sucessfully to a MAC however over wireless connection for the laptop running XP however all the cables were unplugged, the laptop was not on at the time and the MAC is all connected and working fine, however the laptop is not able to connect, it can detect the network however the signal strength is "No Signal". Yet when we disable the security the laptop is then able to connect and all works fine, the MAC is connected directly to the Router via Ethernet, have tried ammending the password at the router then reconnecting however no luck, the encryption is WPA PSK - TKIP. Does Windows Connection Settings remember the previous password that "Worked", I have tried ammending it but you cant tell whether it has changed as windows disguises the password and will only ever show that 8 characters have been entered.

All help is much appreciated,

Many Thanks,

Rick

  BurrWalnut 10:41 26 Feb 06

If the laptop is oldish, it's wi-fi adapter may not accept WPA, try WEP security.

  RickH0684 23:04 26 Feb 06

Unfortunately not, it did work with exactly the same settings as before however doesnt want to now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…